Einschränkung festgestellt

Störung Mail-Systeme E-Mail Empfang E-Mail Versand Webmailer Webseite (mittwald.de)
22.06.2023 03:42 CET · 4 Stunden, 6 Minuten, 2 Sekunden

Update

Gelöst

Unsere Techniker*innen haben die Einschränkung behoben. Unsere Systeme laufen wieder wie gewohnt.

Juni 22, 2023 · 07:48 CET
Untersuchung

Teile unserer Cloud-Infrastruktur sind gerade aufgrund einer Netzwerkstörung nicht erreichbar. Das betrifft die Erreichbarkeit einiger Apps auf dem Space-Server oder dem proSpace. Wir arbeiten daran.

Juni 22, 2023 · 06:39 CET
Vorfall

Wir haben eine Einschränkung festgestellt und unsere Techniker*innen arbeiten mit Hochdruck an der Lösung.

Juni 22, 2023 · 03:42 CET

← Zurück