Einschränkung beim E-Mail Versand festgestellt

Störung Mail-Systeme E-Mail Versand
2023-01-03 12:09 CET · 2 Stunden, 32 Minuten, 10 Sekunden

Update

Gelöst

Unsere Techniker*innen haben die Einschränkung behoben. Unsere Systeme laufen wieder wie gewohnt.

Januar 3, 2023 · 14:42 CET
Gelöst

Unsere Techniker*innen haben die Einschränkung behoben. Unsere Systeme laufen wieder wie gewohnt.

Januar 3, 2023 · 14:42 CET
Vorfall

Wir haben aktuell Einschränkungen beim Versand von E-Mails. Unsere Techniker*innen arbeiten mit Hochdruck an der Lösung.

Januar 3, 2023 · 12:09 CET

← Zurück