Einschränkung behoben

Teilweise eingeschränkt Mail-Systeme Kundencenter (login.mittwald.de) Hosting Systeme Webhosting Managed vServer Managed Server Datenbankserver Root-Server E-Mail Empfang E-Mail Versand Webmailer mStudio (studio.mittwald.de) Cloud-Systeme Projekte Datenbankserver SSH-Server Webseite (mittwald.de) AV-Manager
30.01.2024 08:55 CET · ein Tag, 2 Stunden, 55 Minuten, 12 Sekunden

Update

Gelöst

Unsere Techniker*innen haben die Einschränkung behoben. Unsere Systeme laufen wieder wie gewohnt.

Januar 31, 2024 · 11:50 CET
Untersuchung Januar 30, 2024 · 10:58 CET
Vorfall

Unsere Techniker*innen haben die Einschränkung behoben. Unsere Systeme laufen wieder wie gewohnt.

Januar 30, 2024 · 08:55 CET

← Zurück