Einschränkung festgestellt

Störung Mail-Systeme Kundencenter (login.mittwald.de) Hosting Systeme Webhosting Managed vServer Managed Server Datenbankserver E-Mail Empfang E-Mail Versand Webmailer mStudio (studio.mittwald.de) Cloud-Systeme Projekte Datenbankserver SSH-Server Webseite (mittwald.de)
29.01.2024 11:11 CET · eine Stunde, 41 Minuten, 58 Sekunden

Update

Update

Leider können wir euch noch keine 100% Erreichbarkeit melden. Wir beobachten ein unbeständiges Traffic-Verhalten, das weiterer Analysen bedarf.

Januar 29, 2024 · 14:32 CET
Gelöst

Unsere Techniker*innen haben die Einschränkung behoben. Unsere Systeme laufen wieder wie gewohnt.

Januar 29, 2024 · 12:53 CET
Vorfall

Wir haben eine Einschränkung festgestellt und unsere Techniker*innen arbeiten mit Hochdruck an der Lösung.

Januar 29, 2024 · 11:11 CET

← Zurück